daily gimite RSSフィード

2007/12/14

[][] gem install railsで404 Not Found 13:41

# gem install -r rails
ERROR:  While executing gem ... (Gem::RemoteFetcher::FetchError)
    OpenURI::HTTPError: 404 Not Found reading http://gems.rubyforge.org/gems/actionmailer-2.0.1.gem

とか言われる。

# sudo gem update --system

してみたらちゃんとインストールできました。RubyRubyGemsも最新版なんですけどねぇ。

$ ruby --version
ruby 1.8.6 (2007-09-24 patchlevel 111)
$ gem --version
0.9.5