Lejayの日記

2009-03-14

tomcat6にsolr

solrを使うためにtomcatが必要だった.

centos5にjdk1.6を入れており,tomcat5.5ではjdk1.6に未対応とのこと.

tomcat5.5なら,yumで一発で入ったんだが..

久々のtomcatで,tomcat6にsolrを入れる時点で,結構手間取ってしまった.

とりあえずここが役に立った.

Setup Solr on Ubuntu Intrepid

あと,こことか.

Solrのインストール

トラックバック - http://d.hatena.ne.jp/Lejay/20090314/1237054193