Hatena::ブログ(Diary)

にたまごほうれん草

2010-08-13

DataMapperでauto_upgrade!メソッドを使う場合はrequire 'dm-migrations'する必要があるようになったらしい

久々にDataMapperを使ったコードを動かそうとしてちょっとハマった。

I had got as far as installing the rc3 gems but was still getting a

missing method for auto_upgrade! (see below). The thing I was missing

was the "require dm-migrations" line in the code.

Error on auto_migrate - DataMapper | Google グループ

ですって。

これでとりあえず、動いてくれた。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/emergent/20100813/1281714364
Connection: close