Hatena::ブログ(Diary)

Higé au lait Twitter

 | 

2006年02月22日

xmmsにAudioscrobbler Pluginを入れる。

http://www.last.fm/postsignup.php より、xmms-rbscrobbler-0.3.6.tar.bz2を落としてきて普通に"./configure"しようとすると、"glib-config","xmms-config"がないといわれたので、yumから"glib-devel"と"xmms-devel"をインストール。

これでできるかと思いきや、

checking for mb_GetVersion in -lmusicbrainz... no
 *
 *  The MusicBrainz client library needs to be installed
 *  to build this plugin. Please download the library from
 *  http://www.musicbrainz.org/download
 *

といわれたのでrpmseek.com - The search engine for Linux rpm and Debian packages - - RPM Package List libmusicbrainz-develより、libmusicbrainz-develをインストール。

これで無事にxmmsにAudioscrobbler Pluginが入りました。

参考

Closure of Legacy Last.fm site pages | Last.fm Support Community


ついでに,LastFM Playerを入れて聞こうとしたが、再生しようとしたら落ちる。どうしたものか。

トラックバック - http://d.hatena.ne.jp/higeorange/20060222/1140611280
 |