兼業主夫 ときどき 指揮者 のち ギーク?

2014-07-22

phpMyAdminに「mysqli|mysql 拡張がありません。」と怒られた

先日上手くいったように見えたphpMyAdminへのアクセスで、「mysqli|mysql 拡張がありません。」と怒られた。

検索してみたところ「http://www.happytrap.jp/blogs/2012/04/08/8779/:title=[CentOS] phpMyAdminのインストール | HAPPY*TRAP]」に

※以下のエラーが表示される場合は、php-mysqlをインストールしてください。

mysqli 拡張がありません。PHP の設定をチェックしてみてください。

と書いてあったので、「yum -y install php-mysql」を実行してApacheを再起動したら、無事にphpMyAdminへアクセスすることができた。

浜村拓夫浜村拓夫 2015/03/15 22:55 同じ問題にブチ当たって、Google検索したら、こちらに来ました。
「yum -y install php-mysql」を実行、これで行けました。
有益な情報提供、どうもありがとうございます。

投稿したコメントは管理者が承認するまで公開されません。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/hiko_s/20140722/p1