Hatena::ブログ(Diary)

huixingの日記 RSSフィード

Subscribe to me on FriendFeed Subscribe with livedoor Reader

2006-02-05

新バージョンのfirefoxで古いエクステンションを使う 新バージョンのfirefoxで古いエクステンションを使うを含むブックマーク

firefoxのバージョンアップのたびにエクステンションが対応しなくなることがある。firefoxを1.5から1.5.0.1にしたらlivelinesとかright encodingが使えなくなるのも面倒なのでabout:configを変更して1.5.0.1で使えるようにする。アドレス欄にabout:configと入れてapp.extensions.versionで検索する。なければ右クリックで新たに作り文字列の値をfirefoxのバージョンである1.5にする。立ち上げなおしたら拡張機能メニューでグレイアウトしているエクステンションを右クリックしてコンテキストメニューから有効を選べば終わり。

In the address bar type about:config. Use the Filter field to find app.extensions.version (if it's not present, create it by right-clicking and choosing New > String). Double-click on it and in the pop-up box enter 1.5 (or the previous version of your choice--if you're creating a new value the box will pop up automatically). Restart Firefox and when it's started go to Tools > Extensions. Find the "incompatible" extensions in the list (they'll be greyed out), right-click on them, and click Enable. Restart Firefox and you're done.

http://www.downloadsquad.com/2006/02/03/how-to-make-old-extensions-work-in-a-new-version-of-firefox/

Connection: close