Hatena::ブログ(Diary)

あどけない話

2009-07-27

Firefox 3.5 で未対応の拡張機能を使う

いくつかの拡張機能Firefox 3.5 へ対応するのがあまりに遅いので、禁断の技に手をだしてしまいました。。。

Firefox 3.5 で、3.5 未対応のアドオンを利用するには以下のようにします。

拡張機能によっては Firefox 3.5 で動かなかったり、下手すると Firefox 3.5 が起動しなくなったりするでしょう。くれぐれも、自己責任でお願いします。

僕は以前と同じ操作感覚に戻れました。

なお、Firemacs ですが、Firefox 3.5 でうまく動かない機能があるようです。時間が取れたら、対応します。。。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/kazu-yamamoto/20090727/1248660436