Hatena::ブログ(Diary)

やぎさんはわらばんしをたべる

2010-03-27

以前のバージョンのファイルが使えない

システムの保護を有効にしてるのに、プロパティには「利用可能な以前のバージョンはありません」と書いてある。

検索したら気になる情報が:

とりあえず以下のサービスの状態を確認

Volume Shadow Copy

Server

TCP/IP NetBios Helper

Workstation

一つでも無効になってるものがあれば、Volume Shadow Copy以外は

自動にすること、Volume Shadow Copyのみ手動

実はVistaのShadowCopyは元々2003 Serverなどで取り入れられた

機能で、サーバーにシャドウコピーを作成していたものを、クライアント

OSでも使えるようにしたもの

故にいくつかネットワークサービスが有効になっていないと機能しない

http://www.unkar.org/read/pc11.2ch.net/win/1202809002

TCP/IP NetBios Helperサービスも必要なのか! Windows7にしてからはできるだけ標準で行くようにしていたが、NetBIOS周りだけは弄ってた。いまどきNetBIOSなんて使わないでしょ、という考えがだめだったみたい。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証