POCH-7003 BEATout!

2012-05-21

わけあってもう少しだけlennyを使いたいがaptでエラーになる方への対処方法

| 19:03

lennyのサポートが切れアーカイブに移動されてしまったのでsources.listを変更してやる。

# vi /etc/apt/sources.list
deb http://archive.debian.org/debian/ lenny main contrib non-free
deb-src http://archive.debian.org/debian/ lenny main contrib non-free

とりあえずこれでパッケージのインストールは可能だが、Squeezeへのアップグレードはなるべく早くしてやらないとイカンです。