CentOS5.2でvimを使いたい

CentOS5.2でvimを使っているのですが、色々な問題に直面しました。

カラー表示しない。プラグイン実行できない

以下のようにして解決。

vim-enhancedをインストール

これが必要です。

[root]# yum -y install vim-enhanced
vimエイリアスvi

一応、エイリアス

alias vi='vim'

プラグインautocomplpopが実行できない

これは、CentOSvimのバージョンが古いのが問題らしい。

まぁ、自前でビルドする方法もあるみたいだけど、今回は見送った。



参考

Linuxのお勉強(CentOSとApache):CentOSでviエディタのカラー化(LINUX) - livedoor Blog(ブログ)

no title

vi|CentOS4@VPSサーバー管理日記

no title

コメント
0件
トラックバック
0件
ブックマーク
0 users

記事への反応(ブックマークコメント)

rdera
rdera