Hatena::ブログ(Diary)

まっちゃだいふくの日記★とれんどふりーく★ このページをアンテナに追加 RSSフィード Twitter

カレンダー
<< 2018/06 >>
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

このBlogは個人的に収集しているセキュリティ情報や製品情報について書いています。
各ウイルスバスターの不具合やBlogでの反応:クラウド(2015)クラウド(2014)クラウド(2013)201220112011続き201020092008
情報なし:20162017
日本の情報セキュリティ勉強会ポータルサイト

2018年06月15日(金曜日) 千葉県民の日

ripjyr2018-06-15

[][]Trend Micro Deep Security 10.0 Update 12 公開のお知らせ:サポート情報 : トレンドマイクロ

情報元のブックマーク

Trend Micro Deep Security 10.0 Update 12 公開のお知らせ

Deep Security 10.0 Update 12 のモジュールを公開いたします。

■ 公開開始日

2018 年 6 月 13 日 (水)

■ 対象モジュール

Deep Security Manager

Deep Security Virtual Appliance

LinuxDeep Security Agent

UnixDeep Security Agent

WindowsDeep Security Agent

WindowsDeep Security Notifier

■ 追加機能/修正内容

追加機能や修正内容は付属の Readme をご覧ください。

日本語のReadmeは一か月以内を目安に公開いたします。

繧オ繝昴?シ繝域ュ蝣ア : 繝医Ξ繝ウ繝峨?槭う繧ッ繝ュ

JREJava 8 u172へのアップデートだったり、ネットワークスキャン設定だったり、

Deep Security Manager 10.0 Update12

2. What's New
========================================================================

   2.1 Enhancements
   =====================================================================
   The following enhancements are included in this release:
   
   Enhancement 1: [DSSEG-2110]
                  The Deep Security Virtual Appliance computer detail
                  page now displays information about the version of the
                  appliance that is deployed.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

   Enhancement 2: [DSSEG-2262]
                  The versions of Java JRE used in Deep Security Manager
                  have been upgraded to Java 8 u172.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   

   2.2 Resolved Known Issues
   =====================================================================
   This release resolves the following issues:
   
   Issue 1:       [DSSEG-2305/SEG-28922/00845132]
                  In the Deep Security Manager console, users could not
                  add files in root directory "/" to an exclusion file
                  list.
   
   Solution 1:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
     
   Issue 2:       [DSSEG-2194/SEG-26960]
                  Content in the DPI_Rule_Recommendation_Report was
                  truncated when its length was longer than the field.
   
   Solution 2:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 3:       [DSSEG-1889]
                  When the regular expression used for an event-based
                  task contained a negation (for example, do not
                  activate a computer name that begins with a particular
                  string), the match results were sometimes not as
                  expected.
   
   Solution 3:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Deep Security Virtual Appliance 10.0 Update12

2. What's New
========================================================================

   2.1 Enhancements
   =====================================================================
   The following enhancements are included in this release:
   
   Enhancement 1: [DSSEG-2201/SEG-21673]
                  When agentless real-time anti-malware scanning is
                  enabled with the "Enable network directory scan"
                  option set to "Off", the Deep Security Virtual
                  Appliance does not request any network file access
                  events from guest machines.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Enhancement 2: [DSSEG-2109]
                  The EPSecSDK has been upgraded to 6.4.1 for NSX 6.4.1
                  support.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   

   2.2 Resolved Known Issues
   =====================================================================
   This release resolves the following issues:
   
   Issue 1:       [DSSEG-2333/SEG-26904]
                  When a security event syslog was forwarded directly
                  from the Deep Security Agent to a syslog server, it
                  contained an incorrect IPv6 address in the dvchost
                  field.
   
   Solution 1:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 2:       [DSSEG-2304/00853021/SEG-28060]
                  After upgrading Deep Security Agent from version 9.6
                  to 10.0 on a Linux platform, the Component Set version
                  was not updated, which caused the Security Update
                  Status to display "Out-of-Date".
   
   Solution 2:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 3:       [DSSEG-2248/00822625/SEG-27661]
                  When a user generated firewall rules for Micro Packet
                  Filter scope and a bypass or destination port was set
                  to 65535, the Deep Security Agent configuration would
                  fail to compile.
   
   Solution 3:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

LinuxDeep Security Agent / Relay 10.0 Update12

2. What's New
========================================================================

   2.1 Enhancements
   =====================================================================
   The following enhancements are included in this release:
   
   Enhancement 1: [DSSEG-2201/SEG-21673]
                  When agentless real-time anti-malware scanning is
                  enabled with the "Enable network directory scan"
                  option set to "Off", the Deep Security Virtual
                  Appliance does not request any network file access
                  events from guest machines.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Enhancement 2: [DSSEG-2109]
                  The EPSecSDK has been upgraded to 6.4.1 for NSX 6.4.1
                  support.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   

   2.2 Resolved Known Issues
   =====================================================================
   This release resolves the following issues:
   
   Issue 1:       [DSSEG-2333/SEG-26904]
                  When a security event syslog was forwarded directly
                  from the Deep Security Agent to a syslog server, it
                  contained an incorrect IPv6 address in the dvchost
                  field.
   
   Solution 1:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 2:       [DSSEG-2304/00853021/SEG-28060]
                  After upgrading Deep Security Agent from version 9.6
                  to 10.0 on a Linux platform, the Component Set version
                  was not updated, which caused the Security Update
                  Status to display "Out-of-Date".
   
   Solution 2:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 3:       [DSSEG-2248/00822625/SEG-27661]
                  When a user generated firewall rules for Micro Packet
                  Filter scope and a bypass or destination port was set
                  to 65535, the Deep Security Agent configuration would
                  fail to compile.
   
   Solution 3:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

UNIXDeep Security Agent 10.0 Update12

2. What's New
========================================================================

   2.1 Enhancements
   =====================================================================
   There are no enhancements in this release.
   

   2.2 Resolved Known Issues
   =====================================================================
   This release resolves the following issues:
   
   Issue 1:       [DSSEG-2333/SEG-26904]
                  When a security event syslog was forwarded directly
                  from the Deep Security Agent to a syslog server, it
                  contained an incorrect IPv6 address in the dvchost
                  field.
   
   Solution 1:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 2:       [DSSEG-2248/00822625/SEG-27661]
                  When a user generated firewall rules for Micro Packet
                  Filter scope and a bypass or destination port was set
                  to 65535, the Deep Security Agent configuration would
                  fail to compile.
   
   Solution 2:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

WindowsDeep Security Agent / Relay / Notifier 10.0 Update12

2. What's New
========================================================================

   2.1 Enhancements
   =====================================================================
   The following enhancement is included in this release:
   
   Enhancement 1: [DSSEG-2242/VRTS-2470/VRTS-2473/VRTS-2469]
                  This release improves protection by adding checks when
                  agent self-protection is enabled.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   

   2.2 Resolved Known Issues
   =====================================================================
   This release resolves the following issues:
   
   Issue 1:       [DSSEG-2333/SEG-26904]
                  When a security event syslog was forwarded directly
                  from the Deep Security Agent to a syslog server, it
                  contained an incorrect IPv6 address in the dvchost
                  field.
   
   Solution 1:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   
   Issue 2:       [DSSEG-2248/00822625/SEG-27661]
                  When a user generated firewall rules for Micro Packet
                  Filter scope and a bypass or destination port was set
                  to 65535, the Deep Security Agent configuration would
                  fail to compile.
   
   Solution 2:    This issue is fixed in this release.
                  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   

screenshot

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト

コメントを書くには、なぞなぞ認証に回答する必要があります。

トラックバック - http://d.hatena.ne.jp/ripjyr/20180615/1529010288
当ページでは、掲載内容による不具合、問題に関する責任もちません、内容が正確である保障もできません。m(__)m
各自の自己責任で、情報の確認をお願いします

毎日のトップに掲載されている今日の記念日は、MIEさんのページから頂いております。ありがとうございます。