seechickenの日記

2006-05-30 Eclipse + Java 5.0

Eclipseで使用するjavaのバージョンを変更

System.out.printfでビルドに失敗するときはjavaのバージョンを1.4から5.0にする。

"ウィンドウ(W)" - "設定(P)..."で「設定」ダイアログを開く。

「設定」ダイアログで"Java"-"インストール済みの JRE"を選択し、jre1.5.0_06を追加する。

"Java"-"コンパイラー"で"コンパイラー準拠レベル(I):"を"5.0"にする。

Connection: close