メタボリック親父のジャンク日記 このページをアンテナに追加 RSSフィード

2008-04-13 c.LINK PN-200-C2E4物語「ゲッ、つながらない」 このエントリーを含むブックマーク このエントリーのブックマークコメント

PN-200-C2E4を使い始めて3ヶ月位経った頃でしょうか、出先から自宅のサーバーを覗きに行きますとつながらない、ひかり電話電話するもつながらない!ゲゲッ何があったんだと、あわてて自宅に戻りました。我が家CTUが自宅の3階に、サーバーは自宅の1階に設置してあります。ひかり電話アダプタも一階に設置してあり、その先にはFAXが接続してあります。

自宅に帰って確認しますと、PN-200-C2E4が電源ランプしか点いていません。電源OFF/ONするも同様です。とりあえず、サーバーとFAXは3階に移設しCTUに直結させました。自宅のメインの電話は、従来からの針金式加入電話!さすがです。

何が原因か判りません。とりあえず、明日NTTネオメイトさんに連絡することとしましょう。

おひげおひげ 2010/08/30 13:40 2010年ですが
その後のc.linkの調子はどうなりましたか?
同じ機種を今月導入予定です。

2008-01-19 c.LINK PN-200-C2E4物語「終端抵抗は効果バツグン!!」 このエントリーを含むブックマーク このエントリーのブックマークコメント

前回の日記でご紹介しましまたが、PN-200-C2E4の両端に終端抵抗を取付後、STATUSランプは1と2両方点灯状態が続き、極めて安定しているようです。やっぱり終端抵抗の効果は絶大ということで、c.LINKシリーズの日記はひとまず終了とさせていただきます。NTTネオメイトさん、是非終端抵抗を機器の添付品として付けてください!!

2008-01-12 c.LINK PN-200-C2E4物語「リンク速度低下を防止するには?」 このエントリーを含むブックマーク このエントリーのブックマークコメント

前回の日記で、長いLANケーブルをc.LINKのHUBポートにさすと、リンク速度が低下した話を書きました。数日間何ともなかったのですが、またSTATUSランプの1番が消えてしまいます。そのままほったらかしにしていますと、今度は1番2番両方点灯して最高速度となってまいす。よう、わかりません??

ひょっとして、c.LINKの同軸ケーブル接続するF型コネクタは2つあり、一つはアンテナケーブルを、もう一つはTVを接続する為の物です。ということは、アンテナケーブルから見て、c.LINKはハイ・インピーダンスといことですかね?これって、自動終端してくれているのかな?説明書にはそのような記載は無し。では、75Ωの終端抵抗で終端しなくてはいけないのか?そのような記載も無し。

10BASE-2や10BASE-5の時代は、終端抵抗は大変重要でしたが、c.LINKはとりあえず無しでもいいみたい?でも、どうも気持ち悪いので75Ωで終端しておきました。

http://www.smz.jp/smz460/TERM.JPG

75ΩでF型コネクタタイプの終端抵抗が無かったので、F型からBNCへの変換コネクタを使って付けてみた。これで一週間以上STATUSランプの変化が無ければ効果ありということですな。

居酒屋ガレージ店主居酒屋ガレージ店主 2008/01/13 17:04 おぉ。終端抵抗に行き着きましたか!

年末のこと、同僚がこれで悩んでいました。
  (通信の方式は違うけど)
あれこれいじって悩んで、やっと判明。
終端抵抗の実装ミスだったのです。

smz460smz460 2008/01/14 23:42 10BASE-5が全盛の頃、時々通信できないとのクレームで結局
イエローケーブルを張り替える事になった。

しかし…ケーブルを張り替えても現象は収まらなかった。
クソッと終端抵抗をぷん殴ったら、現象は収まった。
もしや…終端抵抗をバラしてみると、抵抗対と外部の
シールドカバーの圧着不良である事が判った。
パッと見ただけでは判らない。

今となっては、懐かしいおもひで・・・

2008-01-03 c.LINK PN-200-C2E4物語「LANケーブルさすとリンク速度低下?」 このエントリーを含むブックマーク このエントリーのブックマークコメント

我が家は、狭い土地に建つ三階建ての戸建て住宅です。ONUCTUは三階にあり、サーバーは一階に設置してあります。以前はこの間をPLCで結んでいましたが、昨年末c.LINKに変更いたしました。

当初、STATUSのランプは1番・2番点灯、すなわちリンク速度は120Mbps以上ということだったのですが、気がつくと1番のランプが消えています。となるとリンク速度は、60〜120Mbpsの間ということになりますわ。

そういえば、昨日無線LANブリッジを三階のc.LINKのHUBポートに増設しています。無線LANは二階のノートPCやゲーム機等とつなぐためです。

う〜ん、なんでやろう?試しに、無線LANのLANケーブルを抜いて再起動しますと、おっと今度はSTATUSは1番2番両方点灯するではありませんか!?

そこで考えてみますと

   1 無線LANは三階のc.LINKのHUBポートに接続

   2 無線LANに行っているLANケーブルは4〜5メートル位ある

   3 そういえば、携帯電話の基地局が近所にある

ということから、ひょっとしてLANケーブルが携帯電話の電波を誘導して、c.linkに影響を与えているのでは?と仮定できてします。

そういえば、漏洩防止フィルタを取り付けないと、外来ノイズでc.LINK間同士リンクが張れないという情報ネットをうろうろして判りました。

それを実証するにはどうすればいいか?

   1 シールド付きLANケーブルで無線LANとつないでみる

   2 なるべく短いケーブルで無線LANとつなぐ

   3 EMIコアをLANケーブルに付けてみる

が思いつきますが、シールド付きLANケーブルなんて無いですし、とりあえず無線LANはCTUの空ポートに接続して問題ありませんから、これ以上の追求はしばらくやめておこうかと。部材が入手できれば試してみたいと思います。

※PLCもクリティカルですが、c.LINKも結構クリティカルなんですね。

2007-12-30 PLCとの決別〜同軸ケーブルモデムPN-200-C2E4施工後〜 このエントリーを含むブックマーク このエントリーのブックマークコメント

さて、昨晩PLCからの切替が無事に完了しまして、伝送速度も体感的に速くなっております。で、工事中に気になったことについて、ちょこと書かせてもらいます。

1 モデム間のリンク速度について

取扱説明書を見ますと、STATUSランプの状態でc.LINKネットワークの動作状態を表します。接続時、どうもSTATUSランプの1番消灯2番点灯となり、動作状態的には60〜120Mbpsでつながっているとの事。う〜んなんでやろう?と考えたら、ひらめきました!デフォルトでの使用周波数帯が、850MHz帯となっています。ということは、ウチの近所に携帯電話の基地局があるのでもしや??答えはビンゴでした。周波数設定を950MHz帯に変更すると、1番2番両方点灯となり、動作状態としては120Mbps以上で接続されているということです。(気分的にもいいですしね)機器背面のディップスイッチ2番をONにすれば、950MHz帯に変更できます。(接続するモデム全台へんこうしなければいけない、当然か)

http://www.smz.jp/smz460/DIPSW.JPGhttp://www.smz.jp/smz460/STATUS.JPG

2 フィルタについて

分配器に取付るフィルターですが、しっかりボルトを締めてもフィルター本体がクルクルと廻っちゃいますが、あれでいいんでしょうか?とりあえずちゃんとテレビも映りますので問題はないかと思うのですが。


★さてさて、お待ちかねの性能評価!?☆

左はPLCの時、右は同軸ケーブルモデム

http://www.smz.jp/smz460/flets-before.jpghttp://www.smz.jp/smz460/flets-after.jpg

単純にスピードは倍以上!LANケーブルと変わらないぞ!ヒューヒュードンドン!!ひとまず大成功ですな。

Connection: close