WEBぷろぐらま〜 システム開発エトセトラ このページをアンテナに追加 RSSフィード

2007-11-14 cakePHPで変なアクセスがある、続き!?

cakePHPで変なアクセスがある、続き!?


前回よりの追加情報です。

cakePHPの設定ファイルである、core.phpセキュリティ項目(CAKE_SECURITY)を

「high」にするとどうやら、ログインが切れていることがわかりました。(保持しているセッションが破棄される)

以下の部分ですね。

 define('CAKE_SECURITY', 'high');

なので、これを

 define('CAKE_SECURITY', 'medium');

にしてます。

この項目を調べてみたのですが、どうやらリファラが違うとセッションを破棄しているみたいです。

まぁ、なぜ、違うリファラを送るのかは謎なのですが・・・・・

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/takuya15/20071114/1195039419