lolipop candy(fruit strawberry) このページをアンテナに追加

goto

2009-02-03 Android

[]解決編 解決編を含むブックマーク

http://d.hatena.ne.jp/coolblue/20090130/p1

ADTを直接DLすればいいのか。

わかりやすい説明ありがとうございます。


と思ったら失敗した。よく読んだらAndroid Editorを使うにはWSTとかいうのが必要らしい。

めんどくせぇ!

ADTの“Android Editors”機能は複数のEclipseコンポーネントのオプション(例えばWSTなど)が
前提となっていることに注意してください。もしADTのインストール中にエラーが発生した場合、
Eclipseのインストール時にそれらのコンポーネントを含めなかった可能性があります。Eclipseイ
ンストールで必要なコンポーネントを素早く追加する方法に関しては、トラブルシューティングの
トピックである「ADTインストールエラー:org.eclipse.wst.see.ui プラグインが必要です
(requires plug-in org.eclipse.wst.see.ui)」を参照してください。
トラックバック - http://d.hatena.ne.jp/tattyu/20090203/p2
プロフィール

tattyu

tattyu

アイムノーマン

<< 2009/02 >>
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28


Program



ダイアリ あんて な



3D



Proce55ing



PDAあんて な



BlogPet


Connection: close