Hatena::ブログ(Diary)

Lazy Technology

2008-01-07

[][][]MySQL/Rubyのバージョン確認方法

gemインストールするMySQL/Rubyのバージョンは2.7と少々古いので、念の為に2.7.4にバージョンアップしておく。

require 'mysql'
Mysql.const_get(:VERSION)
=> 20704 

でバージョンをチェックする。

20704だと2.7.4になる。


今見てみたら1.9対応の2.8pre1がリリースされている。Railsが対応できているかどうか怪しいので2.7系に留めておくのが無難か。

MySQL/Ruby

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/trench/20080107/1200489696