Hatena::ブログ(Diary)

Lazy Technology

2008-02-07

[]mongrel_clusterは複数バージョンが混合していると古いバージョンが使われる

開発環境にmongrel_clusterの1.0.5を入れてソースを眺めていたら、cluster::statusと言う新しいコマンドが増えていたのだけれど、リストに出てこなかったので、0.2.1をアンインストールしたら出てきた。

この辺りはgem_pluginの仕様なんだと思うけど、仕組みが謎。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/trench/20080207/1202350302