Hatena::ブログ(Diary)

ursmの日記

2010-08-18

Rails 3 と RSpec 2 と rake spec

rspec-rails を development 環境で require しないと rake spec が動かない。

# Gemfile

group :test do
  gem 'rspec-rails', '>= 2.0.0.beta', :group => :development
  gem 'rspec-integration', '>= 2.0.0.beta'
  ...
end

group ブロックの中で gem メソッドの引数に :group を指定すると、両方のグループに所属することになる。

スパム対策のためのダミーです。もし見えても何も入力しないでください
ゲスト


画像認証

トラックバック - http://d.hatena.ne.jp/ursm/20100818/1282144863
Connection: close