リンクとか備忘録とか日記とか

2003-10-30

[][] Pantherで「Keychain First Aid」

DayTripperの日記 (仮) さんの『キーチェーンがぁ』〜『Keychain First Aidで解決 (!?)』 を読んで、「ふむふむ」と。

キーチェーンが壊れたら、こうするんだなぁ、などと。


ところで、id:DayTripper さんが、Mac初心者質問用スレッドFAQ&過去ログ置場 のDayTripperさんだと今さらながら気付いた私。ダメすぎ。

過去ログとか結構お世話になっていたり。どうもです、とゆーか、グッジョブとゆーか。

[][] APPLE-SA-2003-10-28 Mac OS X 10.3 Panther

古暮さんによる翻訳版は、[harden-mac:0515] [security-announce] APPLE-SA-2003-10-28 Mac OS X 10.3 Panther

# 有難うございます。>古暮さん


しかしなんつーか。私的には、

です。


私信:○○さん

まぁその、security fixが有償だろうと機能追加とごっちゃになってよーと、セキュリティの維持の為に一年に一度お布施を払うんだろうと、いーんじゃないの、顧客(除くマカ)が納得するなら。

Appleのポリシーってのもあるんでしょうけど、それ公にしてんの? 暗黙の了解なんてマカにしか通用しないでしょ。ってトコでしょうか。

別に私個人は覚悟の完了してるマカだからいーんですけどね。「じゃぁSwitchなんてキャンペーン張ってんじゃねーよ>Apple」って感じですか。

とゆーか、このままだと取り敢えず、セキュリティ関係者からは呆れられるんじゃないんですかね。Appleは。少なくとも、アップデートポリシーなりライフタイムサイクルなり明示しない限りは。明示したらさらに呆れられるかも知れないですけど。

[] 現在のAppleのセキュリティアップデートポリシーみたいなのを勝手に書いてみる試み

自分で書いてるのにわざとblockquoteで囲んでみる(笑

あ、以下はもちろん本気にしないよーに。ヘタだしね。

--- セキュリティアップデートの提供に関して ---


Mac OS XおよびMac OS X Serverへのセキュリティアップデートは、次のメジャーバージョンが出るまでは無償で提供されます。

次のメジャーバージョンが発売になりますと現在ご使用のバージョンへのセキュリティアップデートは提供されなくなりますのでご注意下さい。

Appleではメジャーバージョンアップを一年に一度行い、過去のバージョンに見つかった脆弱性(もしくは欠陥)を修復しつつ「セキュリティの強化」を行います。

また、メジャーバージョン発売の際には、発売後最短4日以内に過去のバージョンの脆弱性(もしくは欠陥)を security-announce メーリングリストを通じて公表する場合があります。

よって、メジャーバージョンアップが行われる際には、可及的すみやかに次のバージョンをご購入の上、バージョンアップを行って下さい。

なお「セキュリティの強化」を含む全てのセキュリティアップデートは、セキュリティアップデートであるとは明示されず他の機能追加としてのアップデータに同梱されて提供される場合があります。



| 同意しません | 同意します |

こんな感じかな(笑

こじまこじま 2003/10/30 23:19 現実には「同意します」しか存在しないのでは。

こじまこじま 2003/10/30 23:25 Apple は Mac OS X 10.2 の時に同じ事をやっているわけで。私的にはその時に十分呆れました。Apple が糞なだけで、Mac OS X には罪はないんですが……。

vm_convertervm_converter 2003/10/31 12:15 変更してみました。>「同意します」

vm_convertervm_converter 2003/10/31 12:18 当然私自身も10.2の時に経験してるんですけどね...。既に呆れてるかどうかは別として、今回ハッキリさせとかないとまずいんじゃないかなぁなどと思ったりしております。